Error: System was unable to send a PIN, due to an invalid phone number and email address

Symptoms

When trying to find your eID, you get the error: System was unable to send a PIN, due to an invalid phone number and email address

Environment

  • Account Management Portal 
  • eID Finder
  • Reset Forgotten Password 

Solution

You will have to visit https://myeid.vcu.edu/ and click on "Claim my eID." For a step by step guide, refer to the how to claim an eID page.  

  • Alternatively, you can visit https://go.vcu.edu/eidclaim, and this will take you directly to the "Claim my eID" portal. 
  • If you receive a message stating that the account has already been claimed, please contact the IT Support Center at 804-828-2227 and a technician will be able to assist you.

Cause

This error message occurs when you are using the "Find my eID" or the "Reset forgotten password" option before the eID account has been claimed. 

 

Solution Properties

Keywords
eID Fischer Account-Management-Portal
Solution ID
240823110945260
Last Modified Date
08/23/2024 11:09:44 AM
Taxonomy
  • Access and Identity Management > eID
Collections
  • VCU (Public)
  • VCU (Auth)
  • IT Professionals (Auth)
  • Technology Services (Auth)
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