Summary
Users cannot host a meeting lasting longer than 40 minutes, due to their status as a "Basic" (vs "Licensed") user.
Symptoms
User's Zoom meetings end automatically after 40 minutes.
Environment
Windows, Mac, iOS, Android.
Solution
All faculty staff and students can access a fully licensed VCU account via the VCU portal at vcu.zoom.us. If a user's meetings end at 40 minutes, their account exists at the "Basic" level, for one of these reasons:
- The user does not exist on the VCU account. SOLUTION: Log in at vcu.zoom.us with a valid eID and its VCU password. (A Zoom account may have been created elsewhere using a VCU email address, but it is only on the VCU plan if accessed via the university portal)
- The user's account was downgraded to "Basic" following a period of inactivity 12 months or longer in duration. SOLUTION: Log in at vcu.zoom.us to reinstate "Licensed" status. Logging in via any other method will not help.
Cause
User attempted to access their account at a location other than the VCU Zoom portal.
Outcome
Meetings will no longer be limited to 40 minutes.