DocuSign - Unable to Transfer Template Ownership
Symptoms

Customer has template creator/editor permissions, selects Transfer Ownership on a template that they own, and receives an error of:

"Unable to transfer. User is not an account administrator."

 

Environment
  • DocuSign eSignature
Solution

Only VCU DocuSign domain administrators can transfer ownership. Please send an email to docusign@vcu.edu, or submit a support ticket to the DocuSign group, with the name of the template(s) and the name of the intended owner. If the intended owner has never requested template creator permissions, they must request such permissions (Elevated DocuSign Access: Templates, PowerForms, Bulk Send) before they will be able to edit the transferred template/PowerForm.

Cause

Transfer of Ownership of a template is a form of custody transfer. Only VCU DocuSign administrators are able to perform a Transfer of Ownership of a template. Unfortunately, DocuSign does not hide the Transfer Ownership selection from non-administrators, and the resulting error causes the customer to assume that they need administrative rights to their own DocuSign account in order to transfer ownership.

Outcome

VCU DocuSign support will transfer ownership of the template(s) in question. New owners must update any associated PowerForm Sender to an appropriate account. Please thoroughly review all of the information here regarding template ownership transfers. Please note that transferring a template and its attendant PowerForm(s) will not transfer any associated envelopes generated by the template/PowerForm. If the new owner is expected to have custody of the associated envelopes, please note that in your request for template transfer.

Workaround