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Problem: Your eID account is locked

Updated 09/19/2025 08:49:38 AM
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Symptoms

After logging into a VCU application with your eID, you get a message that your account is locked.

Environment

Central Authentication Service

Solution

How to unlock my eID account? 

  • After an account is locked, it should automatically unlock after the required lockout interval as long as there are no additional attempts to log in. Otherwise, it will continue to stay locked.
For assistance, please contact the IT Support Center at 804-828-2227 or itsc@vcu.edu.

 

Cause

Why is my eID account locked out?  Your eID will be locked out if there are too many attempts to log in with the wrong password.

What could be the possible cause?  An attempt could be submissions by a user on a login page or an automated submission by an application or device with saved passwords. The most common way for an account to get locked out is when a user's eID password is changed while the old one is saved in an IMAP email application (like Outlook, Windows Mail, or Mac Mail), VCU Wireless credentials, or in a mobile device like a phone or PDA. 

How to prevent a lockout?  To avoid lockouts of your account, remove the old saved password from the application before changing your eID password and close all applications before changing your password.

Keywords: eID password rules expirations raexternalrequest

Need help?

Call 804-828-2227

Related Articles

  • eServices Overview
  • eID
  • How to claim an eID
  • How to reset your eID Password
  • DUO 2Factor Authentication
Solution ID
250919083707660
Last Modified Date
09/19/2025 08:49:38 AM
Taxonomy
  • Access and Identity Management > eID
Collections
  • IT Professionals
  • Students (All)
  • Technology Services
  • VCU (Auth)
  • VCU (Public)

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