Alumni access via Gmail App on iOS fails

Summary

Alumni unable to access email in Gmail app on iOS. The error message may be: "We are sorry, but you do not have access to Tasks" or "We are sorry but you do not have access to this server" or a similar variant.

Symptoms

Alumni email user cannot add account in Gmail app on iOS device, or can no longer access their email which previously worked.

The error message may be: We are sorry, but you do not have access to Tasks or We are sorry but you do not have access to this server.

Environment

Alumni using the Gmail app on an iOS device.

Solution

This issue happens on versions of Gmail before version 6.0.250825. By upgrading to version 6.0.250825 or newer from the iOS App Store, the issue is resolved.

Cause

Google has provided mail only licenses for alumni accounts; however, with recent iOS and Gmail app updates, adding an account on iOS device to Gmail app causes errors. Google Support has resolved the issue in version 6.0.250825 of the Gmail app for iOS.

Outcome

The user will be able to add their VCU alumni Google account to their mobile device without error.

Solution Properties

Keywords
alumni iOS Gmail
Solution ID
250610103125573
Last Modified Date
09/10/2025 12:11:45 PM
Taxonomy
  • Communication and Collaboration > Google Workspace
Collections
  • VCU (Public)
  • Technology Services (Auth)
  • IT Professionals (Auth)
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