Problem: Unable to access email, wifi, or log into VCU computers

Symptoms

You are an active VCU employee and are unable to access VCU Gmail, SafeNet Wireless, or log into your VCU computer.

Environment

Google Apps

Active Directory

Solution

Active VCU employees who did not complete the VCU Core Training Spring 2026 Series: Essential Knowledge for Success by the May 31, 2026 deadline may not access email, wifi, or VCU computers until the training is complete.

 NOTE: Because this is a university-wide technical release with automated system access removal, we are unable to grant individual extensions. 

To regain access:

  1. Log into Talent@VCU via a personal device or a public computer.
  2. Complete all modules assigned in the VCU Core Training Spring 2026 Series: Essential Knowledge for Success.
  3. Allow up to four hours for your account to be automatically reactivated.

If you have additional questions, please email requiredtrain@vcu.edu or contact your supervisor.

Cause

Customer did not complete HR mandatory training by the deadline. Once the deadline has been passed, Active Directory and Google access is disabled until the training is completed.

Solution Properties

Keywords
login disabled accounts training-enforcement hr-training raexternalrequest
Solution ID
250530110307213
Last Modified Date
06/01/2026 10:08:07 AM
Taxonomy
  • Access and Identity Management > eID
  • Access and Identity Management > Active Directory
  • Communication and Collaboration > Google Workspace
Audiences
  • Staff
  • IT Professionals
  • Technology Services
  • Public
  • Affiliates
  • Faculty
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