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Error: We are unable to give you access

Updated 05/15/2025 10:18:35 AM
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Symptoms

When signing into Mendeley (id.elsevier.com) under the Virginia Commonwealth University organization, an error is returned:

We are unable to give you access Please share this error code and link with your administrator so they can configure the missing pseudonymous attribute: ID-710

Environment

id.elsevier.com

Mendeley

Solution

You must Create and Sign In with a personal email. VCU does not have a contract with Elsevier for the Mendeley product.

Cause

  • Elsevier uses InCommon to provide SSO access
  • VCU is a member of InCommon
  • All members will appear in the list of Organizations for a product that uses InCommon
  • VCU has not configured SSO for Elsevier because we do not have a contract for any products which would use it
  • Elsevier returns a confusing message to "contact your administrator," but there is no administrator because there is no contract
Keywords: elsevier mendeley

Need help?

Call 804-828-2227

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Solution ID
250515095058767
Last Modified Date
05/15/2025 10:18:35 AM
Taxonomy
  • IT Operations > Non-TS Supported Applications
  • Access and Identity Management > eID
Collections
  • VCU (Public)

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