Summary
If you're experiencing errors signing into Tableau, follow these steps.
Symptoms
- Error message "Verification Limit Exceeded"
- Unable to locate your Tableau academic product key
Environment
Tableau for Students, Tableau for Instructors
Solution
Prerequisite
This troubleshooting only applies if you have already requested and received one of these two academic licensing types:
- Tableau for Students offers a free academic license that can be requested at: https://www.tableau.com/academic/students
- Tableau for Instructors offers a free academic license, teaching materials and support community at: https://www.tableau.com/academic/teaching
Troubleshooting
- Report the issue to the Technology for Teaching support team at TFT@tableau.com.
Cause
This is usually caused due to a mismatch between your email account and the email registered with Tableu. If you've changed your VCU email address, it needs to be manually updated in the Tableau registration system associated with your academic product key.