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Problem: No V# exists in the system

Updated 09/09/2024 11:49:59 AM
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Symptoms

When trying to claim your account, you get an error that your information doesn't match anything in the system. You may have been informed by the IT Support Center that you do not have a V# on file, but HR gave you one and it's in the system. 

 

You may also be informed that your account has only partially generated in the IT systems, and does not include your V#, Card#, or other missing information a fully generated profile would have. 

Environment

  • Banner
  • Fischer
  • eID-Tools

Solution

Please reach out to your HR rep or personnel administrator to confirm that all your information has been correctly entered into Banner. Once Banner has been updated and all processes completed, your V# will be reflected in the system within 2 days to 2 weeks. 

If the process is completed and you still cannot access your account/claim your eID within 2 weeks of the last changes to your account by HR, call the IT Support Center for assistance so a ticket can be escalated on your behalf. 

Cause

If there are any processes missing in Banner, the account may generate halfway. Your account will show up in IT systems, but will be missing key information. Completing all processes in Banner will result in the account generating successfully. 

Outcome

Once your account has been fully generated, you'll be able to claim your account with your V# successfully. 

Keywords: V# VNumber

Need help?

Call 804-828-2227

Related Articles

  • eServices
  • How to claim an eID
  • eID
  • Problem: I don't know or have my V# (Banner ID)
  • How to find your eID
Solution ID
240904104854267
Last Modified Date
09/09/2024 11:49:59 AM
Taxonomy
  • Access and Identity Management > eID
Collections
  • VCU (Public)
  • VCU (Auth)
  • IT Professionals (Auth)
  • Technology Services (Auth)

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