Symptoms
Customer receives any of an array of DocuSign email notifications (e.g., signing invitations, signing reminders, automatic Voided notifications, etc.) from an individual no longer associated with VCU.
Environment
DocuSign eSignature
Solution
This may be an entirely normal aspect of standard DocuSign workflow (see Cause, below). Customer may contact the department responsible for the envelope, or customer may contact VCU DocuSign Support via support ticket or email to docusign@vcu.edu for investigation of the legitimacy of the envelope.
Cause
All email notifications from DocuSign are generated automatically by the DocuSign platform's workflow on behalf of the end-user sending account. For example:
Bob Smith creates a template and generates a PowerForm URL. By default, Bob Smith's account is the Sender of any envelope and of any automatically generated reminder or other terminal notice (e.g., Voided, Completed) generated by the PowerForm's workflow. Bob Smith leaves VCU, but the department responsible for his PowerForm does not change the PowerForm Sender. All envelopes/notifications generated by the PowerForm after Bob leaves VCU continue to be sent on behalf of Bob Smith's account. Even if the new owner of the template/PowerForm modifies the PowerForm Sender, this will not affect any existing in-process envelope generated from when Bob Smith was the PowerForm Sender.
Outcome
In most cases, the notifications are generated by the DocuSign platform on behalf of the original sending account.
Workaround
The sender of in-process envelopes can, however, be updated by DocuSign administrators through a custody transfer, but the new owner must specifically request the custody transfer via support ticket or via email to docusign@vcu.edu.