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Phone does not recognize the QR code or the pin code when registering for DUO

Updated 07/07/2025 09:22:39 AM
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Symptoms

Phone does not recognize the QR code or the pin code

Environment

DUO Mobile

Solution

For assistance, please contact the IT Support Center at 804-828-2227 or itsc@vcu.edu.


Cause

Your phone's operating system is not recognized.

Outcome

The support team will assist you in activating your device.

Keywords: duo registration qr-code

Need help?

Call 804-828-2227

Related Articles

  • eServices Overview
  • DUO 2Factor Authentication
  • eID
  • How to activate or reactivate DUO mobile
  • How to request a DUO hardware token
Solution ID
240627084624800
Last Modified Date
07/07/2025 09:22:39 AM
Taxonomy
  • Access and Identity Management > DUO Two-factor Authentication
Collections
  • VCU (Public)
  • Technology Services
  • IT Professionals

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