Error: Your DUO account is disabled and cannot access this application

Symptoms

When trying to log into your account, you get the error, "Your DUO account is disabled and cannot access this application." 

Image

This can occur across personal eID accounts, generic accounts, and Banner secondary accounts. 

Environment

DUO 2Factor 

Solution

For assistance, please contact the IT Support Center at 804-828-2227 or itsc@vcu.edu.

 

Cause

Your DUO Profile is disabled or does not exist. If you have not signed into an account in over a year, DUO marks the account for deletion.

Outcome

You should be able to log in once your account has been re-enabled by an ITSC technician. 

Solution Properties

Keywords
DUO inactivity claim
Solution ID
240624082740177
Last Modified Date
08/01/2025 01:36:48 PM
Taxonomy
  • Access and Identity Management > DUO Two-factor Authentication
Collections
  • VCU (Public)
  • Technology Services (Auth)
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