Summary
Symptoms
Sender issues Part 11 envelope to a vcuhealth.org email address. Recipient receives a VCUHealth Single Sign-On authentication error (e.g., "User is not assigned to this application") when attempting to log in to access the envelope.
Environment
DocuSign eSignature CFR Part 11 domain for FDA-regulated research
Solution
Sender must issue a Correction on the envelope and change the vcuhealth.org email address to the recipient's VCU eID @vcu.edu email address.
Sender is directed to read the "DocuSign Part 11 Policy and Procedures" document, section "Procedures for sending envelopes," found at:
https://vcu.rightanswers.com/portal/app/portlets/results/viewsolution.jsp?solutionid=250115084524550
Cause
Shortly after VCU claimed the vcu.edu DocuSign domain in 2017, VCUHS claimed the vcuhealth.org DocuSign domain. VCUHS has restrictions on directly logging into DocuSign using vcuhealth.org email addresses, and the VCUHS Single Sign-On will prevent unauthorized vcuhealth.org email addresses from logging into DocuSign. Part 11 senders are expressly informed in the DocuSign Part 11 Policy and Procedures document to use the vcu.edu address, not the vcuhealth.org, in order to avoid these issues. Otherwise, to authenticate to DocuSign using the vcuhealth.org email address, the recipient will have to contact VCUHS IT through the Employee Intranet (https://intranet.vcuhealth.org/) or 804-828-6447. VCUHS IT must change the login policy for users with a vcuhealth.org email address to not go through the VCUHS Single Sign-On when accessing DocuSign. All vcuhealth.org authentication issues to DocuSign must be referred to VCUHS IT.
Outcome
After sender corrects the email address, the recipient will receive a new signing invitation link and will be able to access the Part 11 envelope.