Symptoms
When trying to reset your password, you have entered your eID and second piece of information correctly (last 9 of your VCU Card # or V#), but the submit button cannot be clicked and you cannot proceed.
Environment
Fischer, Account Management Portal
Solution
Ensure that the box is ticked next to, "By selecting this box you agree to receive an SMS text message and/or email with a PIN number for eID passwor reset. Msg and Data rates may apply." This willk allow the SUBMIT button to become clickable so you can proceed with your password reset.
If you continue to have issues with this process, please call the IT Support Center for further assistance: 804-828-2227.
Cause
The agreement box has been left unticked, which prevents the process from moving forward.
Outcome
Once you have ticked the box, you will be able to finish the password reset process.