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DocuSign - Envelope or account activation not found

Updated 

Summary

The recipient is unable to access an envelope from the Review Document link, or the recipient cannot find an envelope they know to be pending their signature. The recipient should first contact the sender regarding the envelope.

Symptoms

Customer clicks the Review Document link in a DocuSign email notification and receives the following error:

"Envelope or Account Activation Not Found
The envelope is not accessible at this time.
The envelope may have been recalled by the sender or require additional processing."

Environment

DocuSign eSignature

Solution

Please contact the sender with any questions regarding your Review Document link. The sender is the only person who can modify or correct an in-process envelope and issue a new Review Document link. The possible causes for the error include:


  • The sender issued a correction on the envelope. A correction results in a new Review Document link, and this immediately invalidates or expires any previous Review Document link. Check your Inbox for a new link.
  • The sender of the envelope has recalled the envelope for a correction but has not completed the correction. The sender must complete the correction before you will receive a new link to the document.
  • The sender has removed you as a signer of the envelope. This will invalidate or expire your Review Document link.
  • The sender requested some form of Recipient Authentication, and the authentication failed. In this case, the sender will need to resend.


If the sender issued a correction on an envelope that has multiple signers at the same position in the signing order, you may not receive notifications or new links to the envelope. The envelope may essentially become inaccessible and incapable of completing its workflow. In the VCU DocuSign Demos and Training Roadmap, we recommend against having multiple signers at the same position in the signing order. If the envelope becomes inaccessible due to such a correction, the sender will have to Void the envelope and issue a new one, or they could attempt a Copy with Field Data.

An inaccessible envelope can also occur if a correction is made to an envelope where one of the recipients has an action of Needs to Sign, but does not have signing fields (either an initials or signature field) assigned to them. In such case, the sender will likely have to Void the envelope and issue a new one, or they could attempt a Copy with Field Data.

Again, only the sender of an envelope can modify, update, or correct an in-process envelope that they have sent. VCU DocuSign support cannot update or correct in-process envelopes.

Cause

In the majority of cases, the sender has issued a Correction on the envelope, or the sender has removed the recipient from the workflow of the envelope.

Outcome

Sender will advise customer regarding the course of action.