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DocuSign - Envelope sending limit reached, trial account, account has expired, or cannot see Shared Template

Updated 06/23/2025 10:39:56 AM
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Summary

Expired account or envelope sending limit errors would indicate that the customer is using a personal/trial (external to the VCU enterprise domain) DocuSign account that was created with their vcu.edu email address. Customer must log into the VCU enterprise DocuSign account ID #11599208 to send envelopes. Personal, external accounts are not supported. Shared Templates would also only be visible under account ID #11599208.

Symptoms

1. Customer attempts to send an envelope and receives a notice from DocuSign stating either that their account is expired, or that they have reached the limit for sending envelopes from their account.

2. An individual shares a template with the customer, but the customer sees no templates under Templates, Shared with Me. 

Environment

DocuSign eSignature

Solution

Click your DocuSign profile icon and ensure that you are logged into the VCU enterprise DocuSign account ID #11599208.

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If it is not 11599208, please click Log Out and then log back in at https://account.docusign.com.

When you log into DocuSign, if you are presented with the Select a User dialog, the VCU standard enterprise account should be the only account you see for NA3. Click the NA3 account to access the VCU enterprise DocuSign domain. 

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After reaching the DocuSign home page:

  1. click your profile icon in the upper right
  2. select My Preferences
  3. click Set as default beside the 11599208 account

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This will ensure that all future envelopes generated to your vcu.edu address from the DocuSign production domain will display only on your VCU enterprise production account.

If you have been sending envelopes for VCU business from your trial account, please ensure that you download them and store them in an approved long-term storage solution. Please see the VCU DocuSign support home page at https://go.vcu.edu/docusign for additional information. VCU DocuSign support cannot access or manage personal (external) accounts.


Cause

There are two methods by which you may have created a personal (external to the VCU enterprise domain) DocuSign account:

  1. You created a DocuSign account using your vcu.edu email address before VCU claimed the vcu.edu DocuSign domain in 2017.
  2. When you first accessed the DocuSign home page, you clicked Try For Free (instead of Login) and created a personal, trial DocuSign account using your vcu.edu email address.


Outcome

Once the customer has accessed their 11599208 DocuSign account, they will be able to generate the envelope they were attempting to send. The VCU DocuSign standard enterprise domain account 11599208 does not have sending limits or fees associated with templates, PowerForms, or envelopes, nor does VCU expire the standard enterprise domain accounts. (Note that an individual's @vcu.edu DocuSign account will be closed when the individual leaves VCU.)

Other Limits

Please note that DocuSign itself, however, does impose certain limits:

  • There is a limit of 99 recipients--regardless as to recipient type (e.g., Needs to Sign, Receives a Copy, etc.)--for a single envelope.
  • The maximum file size of a single uploaded document is 25MB.
  • A single Bulk Send CSV file can only contain 1000 rows: 1 row for the header, and up to 999 rows of recipients.

The FDA Part 11 account 75476703 does have a limit on the number of total envelopes that can be generated from all users of 75476703. If you have an FDA Part 11 account, please ensure that you are using it solely for FDA Part 11 envelopes.

 

Keywords: DocuSign eSignature

Need help?

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Solution ID
240506105246943
Last Modified Date
06/23/2025 10:39:56 AM
Taxonomy
  • Communication and Collaboration > DocuSign
Collections
  • VCU (Public)

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