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Problem: Enter your DUO bypass code when claiming eID

Updated 

Symptoms

When you enter your information at the eID Claim page, you get a notice that you must get a bypass code from IT help desk. 

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Environment

Fischer, eID Claim, DUO

Solution

The IT Support Center can assist by finishing the activation of your DUO Profile. They can be reached at https://go.vcu.edu/itsc. Once they have activated your profile, you will be able to use the DUO Mobile app to finish the eID claim process and log in to your VCU account in the future. 

More information about DUO 2Factor: https://go.vcu.edu/2factor

Cause

When claiming your eID, you partially enrolled in DUO by registering your number, but did not finish the process by fully activating the app. This can happen if text messages don't arrive, or you navigate away from the process by accident. 

Outcome

Once you have reached out to the IT Support Center and your DUO account is fully activated, you will be able to finish the eID claim process. 

Workaround

There is no workaround at this time.