Skip to content
logo logoSelf Service
Sign In
  • Home
  • Knowledge Base
Back

Problem: Enter your DUO bypass code when claiming eID

Updated 06/12/2026 07:27:42 AM
  • PDF
  • Print
  • Copy To Clipboard
  • Collapse All Expand All

Summary

When claiming your eID, you are prompted for a DUO bypass code

Symptoms

When you enter your information at the eID Claim page, you get a notice that you must get a bypass code from IT help desk. 

Image

Environment

Fischer, eID Claim, DUO

Solution

For assistance, please contact the IT Support Center at 804-828-2227 or itsc@vcu.edu.

 

Once your profile is activated, you will be able to use the DUO Mobile app to finish the eID claim process and log in to your VCU account in the future. 

More information about DUO 2Factor: https://go.vcu.edu/2factor

Cause

When claiming your eID, you partially enrolled in DUO by registering your number, but did not finish the process by fully activating the app. This can happen if text messages don't arrive, or you navigate away from the process by accident. 

Outcome

Once you have reached out to the IT Support Center and your DUO account is fully activated, you will be able to finish the eID claim process. 

Workaround

There is no workaround at this time. 

Keywords: bypass-code duo

Need help?

Call 804-828-2227

Related Articles

  • eID
  • How to reset your eID Password
  • eServices Overview
  • How to claim an eID
  • DUO 2Factor Authentication
Solution ID
240419093112373
Last Modified Date
06/12/2026 07:27:42 AM
Taxonomy
  • Access and Identity Management > DUO Two-factor Authentication
Collections
  • IT Professionals
  • Technology Services
  • VCU (Public)
  • Employees
  • Students (All)
  • VCU (Auth)

Solution to Copy:

Copy to Clipboard

Failed to download PDF file.

Problem creating pdf file for the solution: 240419093112373
Close

Acknowledged.

Thank you for acknowledging that you have read and understood this solution.

Failure.

Unable to acknowlege. An error occurred.
Knowledge
  • Knowledge Base
Upland RightAnswers | Self Service - 2024R2
© Wed Jun 17 16:18:17 EDT 2026 Upland Software, Inc. All Rights Reserved