Access is not allowed because you are not enrolled in DUO. Please contact your organization's IT Help Desk.

Summary

You encounter the error, "Access is not allowed because you are not enrolled in DUO" when trying to log in to VCU services.

Symptoms

When logging into the Central Authentication Service (CAS), you encounter an error that you are not enrolled in DUO. 

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Environment

Central Authentication Service (CAS), DUO 2Factor 

Solution

Call the IT Support Center at 804-828-2227 so a technician can verify you and enroll you in the DUO 2Factor Authentication. 

Cause

All current and former VCU faculty, staff, and students must be enrolled in DUO 2Factor authentication to access VCU resources. 

Other causes: you have started the eID claim process but did not finish 2Factor enrollment, you have a former affiliation and your account has been removed from DUO due to inactivity

Outcome

Once you are enrolled in DUO and have access to 2Factor authentication, you will be able to access VCU services. 

Workaround

There are no known workarounds at this time. 

Solution Properties

Keywords
DUO 2Factor Enrolled
Solution ID
240306083424310
Last Modified Date
06/12/2026 07:39:53 AM
Taxonomy
  • Access and Identity Management > DUO Two-factor Authentication
Audiences
  • Staff
  • IT Professionals
  • Students
  • Technology Services
  • Public
  • Affiliates
  • Faculty
  • VCU Health
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