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My Zoom Cloud Recording Is Gone

Updated 04/26/2024 01:42:42 PM
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Summary

User can no longer access a Zoom Cloud recording they made in the past. This is likely the result of the 60-day retention limit for recordings.

Symptoms

User finds that a Zoom Cloud recording they made in the past is no longer available.

Environment

Windows, Mac.

Solution

Recordings saved to Zoom's Cloud servers are retained for a period of 60 days, after which they are automatically deleted due to limited server space.

For users on the "Main" Zoom account (due to their association with a department that is NOT governed by HIPAA regulations):  Your Zoom Cloud recording will have been backed up to VCU's Kaltura video server for long-term storage and sharing.  Log in at go.vcu.edu/video and use the "My Media" tab to find your video and access the settings you need to share it with others. See this page for more information: https://academictech.vcu.edu/instructional-technologies-hub/zoom-desktop-conferencing/record-and-share-meetings/

For users on the HIPAA Zoom sub-account, Cloud Recording is disabled by default.  

Cause

60-Day retention period for Zoom Cloud recordings has expired.

Outcome

Back-ups at go.vcu.edu/video provide long-term storage and sharing.

Keywords: zoom recording cloud

Need help?

Call 804-828-2227

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Solution ID
240305132204693
Last Modified Date
04/26/2024 01:42:42 PM
Taxonomy
  • Communication and Collaboration > Zoom
Collections
  • VCU (Public)
  • VCU (Auth)
  • IT Professionals (Auth)
  • Technology Services (Auth)

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