Summary
Symptoms
User finds that a Zoom Cloud recording they made in the past is no longer available.
Environment
Windows, Mac.
Solution
Recordings saved to Zoom's Cloud servers are retained for a period of 60 days, after which they are automatically deleted due to limited server space.
For users on the "Main" Zoom account (due to their association with a department that is NOT governed by HIPAA regulations): Your Zoom Cloud recording will have been backed up to VCU's Kaltura video server for long-term storage and sharing. Log in at go.vcu.edu/video and use the "My Media" tab to find your video and access the settings you need to share it with others. See this page for more information: https://academictech.vcu.edu/instructional-technologies-hub/zoom-desktop-conferencing/record-and-share-meetings/
For users on the HIPAA Zoom sub-account, Cloud Recording is disabled by default.
Cause
60-Day retention period for Zoom Cloud recordings has expired.
Outcome
Back-ups at go.vcu.edu/video provide long-term storage and sharing.