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Unable to access QuestionPro features

Updated 05/15/2025 12:46:14 PM
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Symptoms

You are signing into QuestionPro with your VCU email address and only seeing free features available in the Essentials edition.

You are unable to access QuestionPro features available in paid editions:

  • Advanced License
  • Team Edition
  • Research Edition

You receive the error message: this feature applies only to licenses of team edition

Environment

QuestionPro

Solution

  1. Log into QuestionPro at https://questionpro.vcu.edu.
  2. If you still do not see the desired features, contact support.

 

For assistance, please contact the IT Support Center at 804-828-2227 or itsc@vcu.edu.

 

Cause

QuestionPro allows individuals to create free personal accounts with any email address, including VCU addresses. This may prevent you from accessing VCU's paid account.

Outcome

A QuestionPro administrator will review the incident and provide access to eligible individuals.

Keywords: questionpro survey raexternalrequest

Need help?

Call 804-828-2227

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Solution ID
240304102027323
Last Modified Date
05/15/2025 12:46:14 PM
Taxonomy
  • University Applications > QuestionPro
Collections
  • IT Professionals (Auth)
  • Technology Services (Auth)
  • VCU (Auth)
  • VCU (Public)

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