Unable to access QuestionPro features
Symptoms

You are signing into QuestionPro with your VCU email address and only seeing free features available in the Essentials edition.

You are unable to access QuestionPro features available in paid editions:

  • Advanced License
  • Team Edition
  • Research Edition

You receive the error message: this feature applies only to licenses of team edition

Environment

QuestionPro

Solution
  1. Log into QuestionPro at https://questionpro.vcu.edu.
  2. If you still do not see the desired features, contact support.

 

[BCB:1228:VCU Technology Services:ECB]

 

Cause

QuestionPro allows individuals to create free personal accounts with any email address, including VCU addresses. This may prevent you from accessing VCU's paid account.

Outcome

A QuestionPro administrator will review the incident and provide access to eligible individuals.

Workaround